Failed to load the launcher dll; the specified module...

Technical support for ALL VERSIONS of FakeFactory's Cinematic Mod.
Please post Character Pimper related questions in the Character Pimper section!
NephiAZ
Posts: 1
Joined: 26 Jan 2013, 02:38

Failed to load the launcher dll; the specified module...

Postby NephiAZ » 26 Jan 2013, 02:41

I get the following message when launching the mod:

Failed to load the launcher dll; the specified module could not be found.

Yes, I didn't have steam running when I installed, yes I have played to save games in HL2, EP1, and EP2. Any ideas?

Gorgoth
Posts: 395
Joined: 22 Jun 2011, 15:03
Location: Australia

Re: Failed to load the launcher dll; the specified module..

Postby Gorgoth » 26 Jan 2013, 08:59

Did you intsall these:

Source SDK
Source SDK Base 2006
Source SDK Base 2007

From your steam tools section?

If so have your run them all atleast once?

Also what version are you running? Do you have a 64 bit PC?
Having problems installing Cm? Follow this tutorial: viewtopic.php?f=6&t=488
Image

JediMcGyver
Posts: 1
Joined: 27 Jan 2013, 18:52

Re: Failed to load the launcher dll; the specified module..

Postby JediMcGyver » 27 Jan 2013, 20:12

I was having the same issues with version 12.2 after following all of the instructions to the t. I deleted CM and re-extracted the .r00 using winRAR instead of 7zip and that fixed the problem for me. Hope that helps and you get it figured out cause this mod is pretty sweet.

Cheers


Return to “Cinematic Mod”

Who is online

Users browsing this forum: No registered users and 1 guest