Textures missing & error signs

bartian
Posts: 1
Joined: 17 Oct 2013, 23:01

Textures missing & error signs

Postby bartian » 18 Oct 2013, 00:05

I just installed CiMod 2013 but, like the title says, is seems there are some textures missing somewhere.
When I start HL2 all seems normal for the first minute or so, but when I look, through the hole in the door, inside the room a guy gets tortured, one of the walls is black and purple. When I proceed and exit the station, I see a lot of errors floating around. The big metal walls are all errors, and there are more waiting further in the game. Also, when fleeing for the combine, just before you meet Alyx, a grenade should blow a hole in the ceiling, which doesn't happen.

In episode 1, the game starts normally, until Dog starts freeing you. Here, errors are floating everywhere and small purple cubes fall out of the air like snow. Dog hands me the gravity gun, which doesn't appear in my inventory. As such, I can't equip or use it, thus making even the first "room" impossible to escape.

I find this very disappointing, as the rest of the game looks stunning. I was like "wow" at virtually every corner (for which kudos to FakeFactory!), so I would be very happy to be able to play normally!

Can someone help me fixing this problem? I tried removing the whole mod and reinstalling it (I even downloaded version 12, hoping the missing textures would come along). Playing with steam running doesn't make any difference.

I'm running Windows 8 with GeForce GT650M, core i5 something and 8GB RAM, which shouldn't be relevant but just for completeness.

empdapez
Posts: 2
Joined: 25 Oct 2013, 16:12

Re: Textures missing & error signs

Postby empdapez » 25 Oct 2013, 16:25

Confirm, i have all the same.
See screenshots:
1.jpg
3.jpg
4.jpg


system: i7, 16Gb RAM, GF660Ti, SSD, Win7

empdapez
Posts: 2
Joined: 25 Oct 2013, 16:12

Re: Textures missing & error signs

Postby empdapez » 25 Oct 2013, 17:06

before water

6.jpg


under water

7.jpg

azichek
Posts: 2
Joined: 30 Nov 2013, 20:09

Re: Textures missing & error signs

Postby azichek » 30 Nov 2013, 20:13

Having the exact same water issue.

User avatar
Valnjes
Posts: 4
Joined: 14 Jul 2013, 17:49

Re: Textures missing & error signs

Postby Valnjes » 03 Feb 2014, 02:14

I have the same issue with the Alpha 15 build.

With clean Alpha 12 build it runs fine. (thumb_2)

User avatar
sevlagoth
Posts: 12
Joined: 31 Dec 2009, 01:38
Location: Portugal

Re: Textures missing & error signs

Postby sevlagoth » 04 Feb 2014, 11:11

empdapez wrote:before water

6.jpg


under water

7.jpg


This happened to me once, but a simple game reload, solved the problem and the textures appeared. Guess this happens, when you run out of VRam? (I have a 2GB card).
"Beauty lies in the eyes of the beholder."

juup87
Posts: 1
Joined: 22 Mar 2014, 09:45

Re: Textures missing & error signs

Postby juup87 » 26 Mar 2014, 12:55

Any fix for this? Game reaload didn't help for me. Alpha 12 works fine but every other alpha makes these errors. I also tried windows 7 and 8/8.1 (same problem).

AMD FX 8350
Saphire Radeon 7850 2GB
16gb 1600mhz memory.

jclendineng
Posts: 3
Joined: 24 May 2011, 22:18

Re: Textures missing & error signs

Postby jclendineng » 07 Apr 2014, 04:14

I have the same issue with alpha 16...looks like lighting errors and some water errors. Tons of Red Error signs. I tried reinstalling the whole thing a few times and messed around with the settings, but to no avail. Hl2 and all chapters have been activated and steam was closed during all installation.

scientificharmony
Posts: 3
Joined: 12 May 2014, 10:10

Re: Textures missing & error signs

Postby scientificharmony » 13 May 2014, 13:08

Bump, Im having the same issue with CM 2013 Steampipe version. Red Errors scattered around the game. is there a solution to this?

Chris

Redshirt99
Posts: 1
Joined: 29 Jun 2014, 02:12

Re: Textures missing & error signs

Postby Redshirt99 » 29 Jun 2014, 02:16

My problem is the eyes, every HD models eyes are missing textures.


Return to “Cinematic Mod 2013”

Who is online

Users browsing this forum: No registered users and 1 guest