To ALL with crashes

Phantom
Posts: 17
Joined: 14 Jan 2012, 19:27
Location: Austria

Re: To ALL with crashes

Postby Phantom » 29 Sep 2012, 16:41

FAKEFACTORY wrote:C:\Program Files (x86)\Steam\steamapps\sourcemods\FAKEFACTORY_CM11\hl2\bin

Are the server.dll and the client.dll there?
Yes, both dll files are there ...

Image
FAKEFACTORY wrote:How big ist the directory C:\Program Files (x86)\Steam\steamapps\sourcemods\FAKEFACTORY_CM11\bin
There is no bin folder in my FAKEFACTORY_CM11 folder. Only a bin_bak folder. There is, however, another folder called FAKEFACTORY_CM11 in my FAKEFACTORY_CM11, and in there I have a bin folder with a size of 55.2 MB ...

Image

Image

[Edit]
I just copied the bin folder from the second FAKEFACTORY_CM11 folder into the first one, and now it works! I can start the game. :DD

Don't know why I have such a weird folder structure in that directory. I did a clean installation of CM11.00 today and then just copied the 11.50 and 11.52 updates into my FAKEFACTORY_CM11 folder (the first one), replacing old files and adding new ones. And I did, of course, follow your advise to deselect ENB Postprocessing and delete the shader folders ...

That's how it looks in there now:

Image

Maybe I can completely delete the second FAKEFACTORY_CM11 folder?!

[Edit 2]
Okay, now I can start the game, hear the soundtrack, read the texts, but I get nothing to see ... the screen remains black (except for the names, titles, texts, etc.) ... ;(

This is really annoying!

CW3
Posts: 30
Joined: 21 Mar 2011, 05:28

Re: To ALL with crashes

Postby CW3 » 30 Sep 2012, 07:57

I'm getting a consistent game crash in "Entanglement" right after the massive combine attack where you set up sentries to defend yourself (right before the doors in 42 here where the game loads the next area)

- NVIDIA GTX 570, i7-920, 12 GB RAM
- Windows 7, latest patches as of 9/30/12
- Whatever DirectX's have been installed when I installed HL2 through Steam
- Just getting hl2.exe has crashed
- Tried it with and w/o Steam running
- Neither Afterburner nor rivatuner are running
- C:\Program Files (x86)\Steam\steamapps\sourcemods

I did try disabling ENB Post Processing and tried it both ways. I was getting a TON of texture problems in the last section I was in, however I had a similar issue back earlier in the game when you first met Alyx but after one load screen it was fixed so I presumed that'd work again.

User avatar
predator00
Posts: 10
Joined: 15 May 2011, 10:38

Re: To ALL with crashes

Postby predator00 » 15 Oct 2012, 18:28

-ATI HD 4670 1GB VRAM dx10
-Windows 7 SP1 x64
-Steam running
-Ati 2core cpu x64 2.3GHz
- 2GB RAM + Pagefile.sys

I Can't set texture detail to high or very high, once i set it computer give me "blue screen" x( , so max i can set texture detail to medium, but originaly low-res valve or 1k textures looks like shit,
2k looks like 1k and 4k like 2k so.. i think about do 2k texture pack to CM11 becoz ver 11.05
once i set high tex. detail game gave me in c17 locations every 5s freeze(shutter).
And these 4k textures have very large size(red texture 12MB, blue texture like bumpmap have 22MB), and i never use it in 4k detail on my pc. And this mod require 40GB free space on HDD(SSD).
So Dear Mr. Fakefactory
I have an offer,
could you repack your mod to .vpk packages for saving our drive space, and make 2k (1k) texture pack for low-end and 518 MB VRAM graphics cards? (redf)
Image

dharvell
Posts: 15
Joined: 24 Aug 2010, 15:46
Location: Grand Haven, Michigan
Contact:

Re: To ALL with crashes

Postby dharvell » 01 Nov 2012, 19:30

- NVIDIA GeForce GT 520 2GB VRAM
- Windows 8 Professional 64-bit
- Steam NOT running
- AMD Athlon II X4 640 Processor (3.0 GHz)
- 8 GB RAM

Running version 11.52 of the Cin Mod, in HL2 EP.0, I consistently crash in "Our Benefactors". The location of the crash is when you jump down onto the area where you encounter a few solders, but once you get through the solders, you have a strider to take out at the end of the hallway. Above the strider is the large video monitor where Breen makes his final plea to Freeman, before Freeman reaches the transport that takes him up to Breen's office. The crash happens as soon as the first solder is taken out. As soon as the first solder is killed, I get an error that simply reads that "Half-Life 2 has stopped responding". Beyond that, no further information is offered, about the crash.

User avatar
predator00
Posts: 10
Joined: 15 May 2011, 10:38

Re: To ALL with crashes

Postby predator00 » 06 Nov 2012, 18:03

Windows 8 and Source Engine make me sh!t bricks 8| (i mean its not working well)
Image

Dicehunter
Posts: 22
Joined: 08 Mar 2012, 12:13
Contact:

Re: To ALL with crashes

Postby Dicehunter » 26 Nov 2012, 03:44

- EVGA GTX 680 2GB 1228/3402 Overclock.
- Windows 7 Ultimate 64 Bit Edition.
- All up to date direct X installed.
- d3d9.dll is the cause of the crash only when ENB is enabled.
- Steam is not running in the background.
- Using EVGA's Precision X overlay but have also tried with it uninstalled and it makes no difference.
- Full path is - I:\Games\Steam\steamapps\sourcemods\FAKEFACTORY_CM11


*NOTE* Any update on your progress with the bug or with CM12 would be greatly appreciated, Looking forward to your purely awesome work :)

Dicehunter
Posts: 22
Joined: 08 Mar 2012, 12:13
Contact:

Re: To ALL with crashes

Postby Dicehunter » 27 Nov 2012, 05:51

*Update* So on my machine the reason the ENB setting wasnt working turned out to be down to EVGA's Precision X Overlay.
I already disabled and uninstalled but ENB wasnt working, I checked the install directory and it was still there, I deleted it and now ENB works flawlessly.

JasonRain
Posts: 3
Joined: 06 Mar 2013, 13:47

Re: To ALL with crashes

Postby JasonRain » 06 Mar 2013, 13:56

low memory crashes fixing with reducing texture quality.

_________________
WoW Gold Kaufen|Diablo 3 Gold|Runescape Gold|Guild Wars 2 gold

corbingravely
Posts: 1
Joined: 27 Nov 2013, 06:58

Re: To ALL with crashes

Postby corbingravely » 27 Nov 2013, 08:19

I had this problem. I would try to set my nvidia settings to max performance and when I save it, it just crashes. And I have to do it all over again to make it work. Then I uninstalled the physx and it seemed to work for some time and then this crashing thing started all over again.









----------------------------
CORBIN GRAVELY
outlookemailsetup.com


Return to “Cinematic Mod 11”

Who is online

Users browsing this forum: No registered users and 3 guests