Missing visual effects with Episode 2....

Mayhemm
Posts: 21
Joined: 24 Nov 2009, 13:39

Missing visual effects with Episode 2....

Postby Mayhemm » 11 Dec 2009, 12:31

Has anybody experienced missing effects with EP2 when using this version of the mod? I've had several different game effects just not show up.

The main ones are:

1) The energy beam joining the super-portal to the citadel site
Only the two sites are shown, no beam between them. This was one of the coolest effects in the game, too.

2) All fire effects such as burning enemies and fire-based traps
The latter is particularly annoying because you can get burned by this invisible fire! 8|

3) All Vortigaunt energy effects
The scripts such as starting generators and killing enemies still happen, but no pretty effects. :(

I'm using the latest version (6.4). Any ideas why this stuff is missing?

ishiner
Posts: 2
Joined: 12 Aug 2011, 10:22

Re: Missing visual effects with Episode 2....

Postby ishiner » 16 Aug 2011, 04:49

Has anybody experienced missing effects with EP2 when using this version of the mod? I've had several different game effects just not show up.


:DD :DD :DD :DD :DD


------------------------

Ping G15 Driver

Longlestex
Posts: 1
Joined: 19 Jan 2016, 05:39
Contact:

Re: Missing visual effects with Episode 2....

Postby Longlestex » 19 Jan 2016, 07:05

I've found an event you've ever experienced.


Return to “Cinematic Mod 6”

Who is online

Users browsing this forum: No registered users and 1 guest